VideoStudio = dansk livecd (Debian Squeeze)

Re: VideoStudio = dansk livecd (Debian Squeeze)

Indlægaf Uffe » man 6. feb 2012 22:59

Hej Måns

Jeg har brug for GTK 2.4 (eller senere) for at kunne køre programmet Wink... Kræver det at jeg installerer KDE
KDE? kan jeg dårlig tro :wink: http://www.gtk.org/
Hedder den pakke du mangler ikke mere end det :?: Det nemmeste er at søge efter pakken i Synaptic, alternativet er at bruge terminalen og skrive det her
Kode: Vælg alt
sudo apt-get install
plus det præcise pakkenavn den efterspørger, og så se hvad den siger.

Hvis ikke det virker så prøv med "Tab"-tast søgefunktionen. Skriv kodelinien fra før og så kun starten på pakkenavnet, tryk et par gange på "Tab"-tasen, så viser den dig selv hvad du har mulighed for at hente.
:cheers:
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet

Re: VideoStudio = dansk livecd (Debian Squeeze)

Indlægaf Måns » tirs 7. feb 2012 10:38

Hrej Uffe
Måns skrev:Jeg er gået igang med en opgradering til Wheezy...


Ha - Det smadrede systemet fuldstændig.... Der findes ikke engang en administrationsmenu under Sytem punktet på menulinien længere :whistle: :whistle: :scratch: :scratch:
Efter
Kode: Vælg alt
sudo dpkg --configure -a
:
W: Kunne ikke hente http://www.geekconnection.org/remasters ... ackages.gz 404 Not Found

E: Nogle indeksfiler kunne ikke hentes, de er blevet ignoreret eller de gamle bruges i stedet.
E: dpkg blev afbrudt, du skal manuelt køre 'sudo dpkg --configure -a' for at rette problemet.
hu-kiosk@kdenlive:~$ sudo dpkg --configure -a
dpkg: advarsel: 'ldconfig' ikke fundet i PATH, eller er ikke eksekverbar.
dpkg: advarsel: 'start-stop-daemon' ikke fundet i PATH, eller er ikke eksekverbar.
dpkg: error: 2 expected programs not found in PATH or not executable.
Note: root's PATH should usually contain /usr/local/sbin, /usr/sbin and /sbin.

Skal jeg genindsætte alle de gamle squeeze repositories igen - (sammen med wheezys) - for at reparere - eller vil det ikke bare være nemmest at starte helt forfra med en wheezy installation fra bunden??
Kan du pege på den installtions iso jeg har brug for? (for at starte HELT forfra) - Jeg bliver fuldstændig rundforvirret af alle de listede muligheder :oops: :oops: :scratch: :scratch:
:red-cheers: :red-cheers:
Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1755
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: VideoStudio = dansk livecd (Debian Squeeze)

Indlægaf Måns » tirs 7. feb 2012 11:39

Nu har jeg geninstalleret min Squeeze-opsætning og forsøgt mig med en almindelig apt-get update og apt-get upgrade ... (KUN Squeeze - INGEN Wheezy...)

Jeg får disse fejlmeldinger:
Kode: Vælg alt
dpkg: afhængighedsproblemer forhindrer konfiguration af xserver-common:
 xserver-common afhænger af x11-common, men:
  Pakken x11-common er ikke sat op endnu.
dpkg: fejl under behandling af xserver-common (--configure):
 afhængighedsproblemer - efterlader den ukonfigureret
configured to not write apport reports
                                      dpkg: afhængighedsproblemer forhindrer konfiguration af xserver-xephyr:
 xserver-xephyr afhænger af xserver-common (>= 2:1.7.7-14), men:
  Pakken xserver-common er ikke sat op endnu.
dpkg: fejl under behandling af xserver-xephyr (--configure):
 afhængighedsproblemer - efterlader den ukonfigureret
configured to not write apport reports
                                      dpkg: afhængighedsproblemer forhindrer konfiguration af xserver-xorg-core:
 xserver-xorg-core afhænger af xserver-common (>= 2:1.7.7-14), men:
  Pakken xserver-common er ikke sat op endnu.
dpkg: fejl under behandling af xserver-xorg-core (--configure):
 afhængighedsproblemer - efterlader den ukonfigureret
configured to not write apport reports
                                      Sætter perl-modules (5.10.1-17squeeze3) op...
Sætter perl (5.10.1-17squeeze3) op...
Behandler udløsere for menu ...
Behandler udløsere for python-support ...
Der opstod fejl under behandlingen:
 module-init-tools
 acpid
 cups
 gdm3
 hal
 x11-common
 linux-image-2.6.32-5-486
 linux-image-2.6.32-5-686
 nfs-common
 cpufrequtils
 hplip-cups
 hplip
 xserver-common
 xserver-xephyr
 xserver-xorg-core
E: Sub-process /usr/bin/dpkg returned an error code (1)


Nogle bud??
:red-cheers: :red-cheers:
Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1755
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: VideoStudio = dansk livecd (Debian Squeeze)

Indlægaf Måns » tirs 7. feb 2012 11:51

Hej Uffe
Uffe skrev:
Jeg har brug for GTK 2.4 (eller senere) for at kunne køre programmet Wink... Kræver det at jeg installerer KDE
... alternativet er at bruge terminalen og skrive det her
Kode: Vælg alt
sudo apt-get install
plus det præcise pakkenavn den efterspørger, og så se hvad den siger.

Ingen gtk 2.4 eller over :scratch: :oops: :oops:
Hvad gør man så??
Kode: Vælg alt
#sudo apt-get install gtk
gtk2.0-examples           gtkatlantic               gtkpod
gtk2-engines              gtkballs                  gtkpod-data
gtk2-engines-aurora       gtkboard                  gtkpool
gtk2-engines-cleanice     gtk-chtheme               gtk-qt-engine
gtk2-engines-moblin       gtkcookie                 gtk-recordmydesktop
gtk2-engines-murrine      gtk-doc-tools             gtk-redshift
gtk2-engines-nodoka       gtk-gnutella              gtkrsync
gtk2-engines-pixbuf       gtkguitune                gtk-sharp2
gtk2-engines-qtcurve      gtkhash                   gtk-sharp2-examples
gtk2-engines-sapwood      gtk-im-libthai            gtk-sharp2-gapi
gtk2-engines-sapwood-dbg  gtk-led-askpass           gtk-smooth-themes
gtk2-engines-smooth       gtklick                   gtkterm
gtk2-engines-ubuntulooks  gtklp                     gtk-theme-switch
gtk2-engines-wonderland   gtkmm-documentation       gtktrain
gtk2-engines-xfce         gtkmorph                  gtkvncviewer
gtk2hs-buildtools         gtkmorph-example          gtkwave
gtkam                     gtkorphan                 gtkwhiteboard
gtkam-dbg                 gtkparasite               
gtkam-gimp                gtkperf   

:red-cheers: :red-cheers:
Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1755
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: VideoStudio = dansk livecd (Debian Squeeze)

Indlægaf Måns » tirs 7. feb 2012 12:30

Mand - dette her er ikke intuitivt :thumbdown: :thumbdown:
Kilde: http://packages.debian.org/squeeze/i386 ... v/download
Jeg har nu tilføjet:
http://ftp.dk.debian.org/debian squeeze main
til etc/apt/sources.list
og kørt apt-get update - alligevel kunne gtk 2.4 ikke findes - Jeg prøvede med det tyske, engelske og svenske repository også - uden held..

Til sidst tilbage til det danske igen. Dernæst manuel download af installationspakkerne og installation via GUI (selvom den sagde at pakken fandtes i et tilmeldt repository) - fordi jeg overhovedet ikke kunne finde ud af hvad jeg skulle skrive i en terminal - sudo apt-get install " hvad for en fisk??"...

Nu er jeg spændt på om Wink vil køre :crossfingers: :crossfingers:
:red-cheers: :red-cheers:
Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1755
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: VideoStudio = dansk livecd (Debian Squeeze)

Indlægaf Måns » tirs 7. feb 2012 12:51

Næh den gik heller ikke - kunne ikke gennemføre installation af libgtkmm-2.4:
Kode: Vælg alt
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv:  loop involving service mtab at depth 7
insserv: There is a loop at service rmnologin if started
insserv: There is a loop at service vpnagentd_init if started
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: Starting vpnagentd_init depends on rmnologin and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: fejl under behandling af x11-common (--configure):
 underproces installerede post-installation-script returnerede afslutningsstatus 1
configured to not write apport reports
                                      Der opstod fejl under behandlingen:
 x11-common

Jeg begynder at kunne fornemme en vis (egen) modvilje mod projektet - ved ikke om I kan forstå hvorfor :whistle: :shock: :scratch: :fighting: :fighting: :fighting: :fighting:
----
Findes der en minimal debian baseret distribution derude et sted - som indeholder de mest grundlæggende understøttelser for mediekodeks og gtk 2.4???
----
Jeg vil kigge på AV Linux - og se om den kan gøre livet nemmere for mig - Den skulle have både KdenLive og OpenShot installeret :thumbup: :thumbup:
Om AV Linux
AV Linux is a custom shop modded and rodded 32bit Linux based Operating System built from a hand-picked selection of available tools including Debian/GNU Linux, the LXDE Desktop Environment and Remastersys. AV Linux is first and foremost a well-rounded OS suited for most common daily computer tasks and runs on most PC's and Intel Macs. On top of this versatile base is a full complement of the best Linux Audio and Video creation software encompassing both open-source excellence and commercial demos. AV Linux can be operated in a variety of ways including running from a LiveDVD, LiveUSB or installed to the Hard Drive either by itself or as a Dual-Boot with another Operating System. As an installed Operating System AV Linux differs from many other Desktop Linux Distributions in that it provides a complete, stable pre-tested and state-of-the-art user experience free from constant pestering for superfluous system updates. AV Linux employs an annual release schedule and a well-maintained packages archive to balance reliable performance and timely important individual program updates.

:red-cheers: :red-cheers:
Vi tales ved når jeg kan se lidt lys forude igen...
Mvh Måns

Ps: Det kunne garanteret være et godt projekt at lave en dansk remaster af AV- Linux :thumbup: :thumbup:
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1755
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: VideoStudio = dansk livecd (Debian Squeeze)

Indlægaf Uffe » tirs 7. feb 2012 16:13

Hej Måns - du sørger da for at jeg får noget at kigge på :lol: :lol:

Ha - Det smadrede systemet fuldstændig.... Der findes ikke engang en administrationsmenu under Sytem punktet på menulinien længere :whistle: :whistle: :scratch: :scratch:

Næ, det er ikke smadret, du er bare blevet opgraderet til Gnome3 - som i mine øjne er så ufærdig at det er for dårligt at man ikke har valget mellem at beholde Gnome2 eller skifte til Gnome3 :cry: Det er muligt at du kunne ha' fravalgt Gnome3-pakkerne ved opdateringen og så stadig ha' haft et virkende system, men jeg er ikke sikker. :mrgreen:


Efter
Kode: Vælg alt
sudo dpkg --configure -a

W: Kunne ikke hente http://www.geekconnection.org/remasters ... ackages.gz 404 Not Found

Det er fordi der formentlig ikke er lavet en versio af remastersys til Wheezy
E: Nogle indeksfiler kunne ikke hentes, de er blevet ignoreret eller de gamle bruges i stedet.
E: dpkg blev afbrudt, du skal manuelt køre 'sudo dpkg --configure -a' for at rette problemet.
hu-kiosk@kdenlive:~$ sudo dpkg --configure -a


dpkg: advarsel: 'ldconfig' ikke fundet i PATH, eller er ikke eksekverbar.

Den er jeg ikke helt sikker på, men har en formodning om det er det flere bøvler med lige pt. med at sourcelisten ikke kan tilgås andet end fra terminalen :mrgreen:
dpkg: advarsel: 'start-stop-daemon' ikke fundet i PATH, eller er ikke eksekverbar.

Formentlig at du ikke i Gnome3 har menupunktet "Luk ned" men kun "Skift bruger, Skift bruger, Hvile, Dvale og Genstart" "Funktionen Luk ned" findes kun ved en taste-kombination (som jeg ikke husker lige nu :oops: )
dpkg: error: 2 expected programs not found in PATH or not executable.
Note: root's PATH should usually contain /usr/local/sbin, /usr/sbin and /sbin.
Fortæller bare noget om hvor fejlene befinder sig.

Kan du pege på den installtions iso jeg har brug for? (for at starte HELT forfra) - Jeg bliver fuldstændig rundforvirret af alle de listede muligheder :oops: :oops: :scratch: :scratch:


Har faktisk brugt en del tid på at lede efter den, fandt den og prøvede at hente og installere den på en test-box - uden held :thumbdown: Sidder fast i installationen med det samme da den ikke vil finde hverken mus eller keyboard uanset om det er over USB eller PS2 :whistle:

Måns, måske du skulle prøve med http://www.dreamlinux.info/ - den har jeg lige haft oppe at køre og den virker tilsyneladende fint - der er dog en del programmer jeg vil udskifte hvis jeg skulle bruge den og så skal man lige vænne sig til at det er Xfce på desktoppen og ikke Gnome2 :whistle:
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet

Re: VideoStudio = dansk livecd (Debian Squeeze)

Indlægaf Måns » tirs 7. feb 2012 17:34

Hej Uffe
Uffe skrev:Måns, måske du skulle prøve med http://www.dreamlinux.info/ - den har jeg lige haft oppe at køre og den virker tilsyneladende fint - der er dog en del programmer jeg vil udskifte hvis jeg skulle bruge den og så skal man lige vænne sig til at det er Xfce på desktoppen og ikke Gnome2 :whistle:


AV Linux bruger Lxde og kører ret "smooth" når man tænker på at ALT er installeret fra starten... Compiz - LibreOffice 3.4.5 - og alle de lyd, musik og video applikationer, som findes til Linux pt ..(+ en masse VST-plugins etc...)
Jeg har forsøgt at opdatere/gradere så meget som muligt til dansk (Libre Office bl.a.) og vil snart uploade resultatet...

Jeg skal lige have prøvet at køre det fra en usb - for at se om hastigheden bliver tålelig...
:red-cheers: :red-cheers:

Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1755
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: VideoStudio = dansk livecd (Debian Squeeze)

Indlægaf Uffe » tirs 7. feb 2012 17:51

OK, så kigger vi på den :thumbup:
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet

Re: VideoStudio = dansk livecd (Debian Squeeze)

Indlægaf Måns » tirs 7. feb 2012 18:05

Uffe skrev:OK, så kigger vi på den :thumbup:

Super :grin: :grin: :grin:
Lige nu har jeg absurde tilstande i stuen :whistle: :shock: :shock:
6 laptops (alle Thinkpad r52) i gang med forskellige ting...
AV-Linux remaster processen foregår ovenpå en KÆMPE "gulvblæser" fordi det ellers vil få maskinen til at lukke ned pga. overophedning - (4 af de 6 laptops er defekte på forskellige måder (skærm, ram, tastatur eller blæser) - men kan jo bruges til tests etc.. alligevel)
:red-cheers: :red-cheers: Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1755
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

ForegåendeNæste

Tilbage til Linux distributioner du kan "ta' med dig".

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst

cron