Installere DVB-C tuner

Installere DVB-C tuner

Indlægaf Uffe » lør 24. sep 2011 08:43

Indtil videre er det kun mine egne notater. :whistle:
Fordi jeg prøver på flere forskellige maskiner og med flere forskellige tuner-kort, er det den nemmeste måde at holde styr på og tilgå hvad jeg finder frem til :wink:

Kompilere TV-kortdriver.

Kode: Vælg alt
##følgende pakke mangler i hvert fald i Zorin 5, 64 bit
sudo apt-get install libproc-processtable-perl

Kode: Vælg alt
sudo apt-get install linux-headers-`uname -r` make gcc git patch patchutils

Kode: Vælg alt
git clone git://linuxtv.org/media_build.git

Kode: Vælg alt
cd media_build

Kode: Vælg alt
##fjerner gamle drivere
sudo make rminstall

Kode: Vælg alt
sudo make distclean

Kode: Vælg alt
##tager lang tid !
sudo ./build

Kode: Vælg alt
sudo make install



NB Det følgende har ikke været nødvendigt på de dists jeg har installeret på efter 12.04 :cool:

Har installeret følgende pakker for at få mpeg4 codex - ingen billede på før (er ikke sikker på at aller er nødvendige, men det hjalp :wink: )
ffmpeg (4:0.6.2-1ubuntu1.1)
libavfilter1 (4:0.6.2-1ubuntu1.1)
libmpeg4ip-0 (1:1.6dfsg-0.2ubuntu9)
esound-common (0.2.41-8)
libaudiofile0 (0.2.6-8ubuntu1)
libavformat-extra-52 (4:0.6.2-1ubuntu2)
libesd0 (0.2.41-8)
libxine1-all-plugins (1.1.19-2ubuntu5)
libxine1-ffmpeg (1.1.19-2ubuntu5)
libxine1-gnome (1.1.19-2ubuntu5)
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet

Installere DVB-C tuner

Indlægaf Uffe » fre 9. dec 2011 18:51

Jeg har i et stykke tid brugt Zorin 5 på følgende hardware:

Terratec Cinergy C PCI HD DVB.C tuner & digital video recorder PCI-kort på et
Asus P5Q-EM bundkort med
4 Gb ram og
Intel Quadcore Cpu 2,5GHz

Zorin 5 er baseret på Ubuntu 11.04 og kører ganske fint. Jeg havde med den oprindelige kernel 2.6.38-11 store problemer med at lyden var meget asynkron når jeg så TV, så derfor opgraderede jeg hurtigt til kernel 3.0.0-12 hvilket hjalp lidt. Jeg havde håbet at det også kunne hjælpe på et stort problem jeg har med HD-kanaler - nemlig enten ingen lyd eller en forfærdelig hakken :sad: - billedet er sådan set OK.

I dag opgradere jeg så til kernel 3.1.2-030102 som blev frigivet 21 november og indtil videre er problemet med asynkron lyd væk :grin: HD-kanaler står knivskarpe i billedet :grin: men :sad: stadigvæk problemer med HD-lyd :thumbdown:
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet

Installere DVB-C tuner

Indlægaf Uffe » lør 10. dec 2011 18:21

En gennemgang af samtlige HD-kanaler siger at: InfoHD og SVT2HD = fejlfri lyd, alle andre HD-kanaler har enten ingen lyd eller hakker frygteligt :sad:

Hvis nogen kan se logikken i det så vær venlig at oplyse hvad grunden er :???:

EDIT: Det må ha' været et tilfælde at lyden virkede på de kanaler for det kan jeg ikke få den til mere :sad:
Desuden så virker det som om at HD-kanalerne kører i slow-motion, hvilket jeg endnu heller ikke har fundet en løsning på. :scratch:
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet

AzurWave AD-CP 300 DVB-C kort og Yousee fuldpakke.

Indlægaf Uffe » fre 27. jan 2012 15:37

Mit allerførste DVB-C kort, et AzurWave AD-CP 300 (er vist det samme som et Twinhan) købt for flere år siden og jeg har aldrig kunnet få til at virke før nu :grin:

Jeg monterede det i min testbox der bla.har en Mint 11, 32 bit installeret - ikke min favorit-dist men OK, nu skulle det prøves om Mint er så god som alle siger :wink: I mine øjne er den ikke, men det er ikke det det drejer sig om her.

Maskinen er:
Bundkort: Asrock P4i945GC
CPU: Pentium4, 2,8 Ghz
2 Gb ram
Harddisk (forsøgsvis) OCZ Vertex Plus 60 Gb SSD-drive.

Efter at ha' compiled som anvist i toppen af denne tråd, installeret manglende pakker som beskrevet, derefter installeret Kaffeine og rettet den til som beskrevet her kører det lige ud af skabet på nær de samme HD-problemer ovenfor beskrevet (ingen lyd og langsom billede).
Skærmbillede.png
:grin: :cheers:
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet


Tilbage til TV-tunere

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst

cron