[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
• Vis emne - Diverse hardwareproblemer...

Diverse hardwareproblemer...

Så længe du overholder forumreglerne.

Redaktør: Måns

Diverse hardwareproblemer...

Indlægaf Måns » tors 24. mar 2011 15:17

----
Pernille har nogle mærkelige (mest hardware)problemer på sin laptop.
1) Hendes venstre museknap er DØD (også i Windows)...
2) Når hun sætter laderen til "lagger" hendes mus (cursor) HELT VILDT... og det er tilsyneladende kun i Ubuntu...
3) Når hun sætter sin msn-konto op i Pigin, vil den IKKE logge på - står bare i venteposition. Hvis hun derimod logger på via aMSN går det strygende???...
----
Jeg overvejer om problem nr. 2 kan have noget at gøre med at det er en wubi-install og ikke en "rigtig" partitioneret installation?? - Der ER rapporteret om at der er visse ting som ikke virker ved en wubi-install, f.eks. slumre- og dvaletilstand.... Kan det mon være relateret??
----
Næste skridt kan være at få hende til at lave en "rigtig" dualboot installation, evt. med Mint 10 (IKKE lxde, den er lidt for anderledes ifht Gnome, men stadig lidt hurtigere end en alm Ubuntu desktop, på de laptops, jeg har prøvet den på...)
Alt system ligner Ubuntu til forveksling, bortset fra Mintmenu (startmenuen), der er rigtig god :thumbup:
-----
Lige nu er der to elever på skolen som bruger Mint 10 (Gnome) som primært styresystem og de er begge meget tilfredse...
De er langt væk hjemmefra (Grønland) og bruger ofte både Skype, FaceBook og Msn. Jeg har ikke modtaget nogen klager endnu...
----
:thumbup:
Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: Diverse hardwareproblemer...

Indlægaf Birthe » tors 24. mar 2011 16:59

Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Diverse hardwareproblemer...

Indlægaf mjjzf » fre 25. mar 2011 06:08

Prøvet med et eller andet, der ikke prøver en masse smart, som TinyCore eller Puppy?
Bare lige for testens skyld.
Brugeravatar
mjjzf
Site Admin
Site Admin
 
Indlæg: 508
Tilmeldt: man 14. mar 2011 01:32
Geografisk sted: Valby, Danmark
Brugererfaring med Linux:: Meget øvet

Re: Diverse hardwareproblemer...

Indlægaf Måns » fre 25. mar 2011 17:02

Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: Diverse hardwareproblemer...

Indlægaf PernilleHU » tors 31. mar 2011 10:18

Har lige prøvet med puppy linux(Macpup5.20)
Og det var der ikke problemer med musen når jeg sat strøm til, den laggede ikke eller noget.
Min Venstre museknap virker stadigvæk ikke.
Men da jeg fik min computer virkede den jo som altid fra starten, men endag begyndte den at drille lidt, og lod hver med at gøre hvad jeg bad den om, så måtte jeg trykke engang til og med lidt mere kraft (Jeg har ikke smadret løs på den!, så voldsom er jeg ikke med min computer/ting), og til sidst endte det med at den ikke virkede. Den reagerede ikke, uanset hvor meget man trykkede på den og hvor hårdt man trykkede. :shock:
PernilleHU
 
Indlæg: 7
Tilmeldt: tors 17. mar 2011 10:48
Brugererfaring med Linux:: Lidt øvet

Re: Diverse hardwareproblemer...

Indlægaf Birthe » tors 31. mar 2011 10:28

Hej Pernillle.
Din venstre museknap lyder mere og mere som et hardware problem. Først virker den ved "hård behandling"...eller gentagne forsøg, jeg tænker løs forbindelse, siden virker den slet ikke, jeg tænker ingen forbindelse. Det er vist en meget hyppig ting.

Mvh. Birthe
Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Diverse hardwareproblemer...

Indlægaf mjjzf » tors 31. mar 2011 13:03

Tilslutter mig.
Brugeravatar
mjjzf
Site Admin
Site Admin
 
Indlæg: 508
Tilmeldt: man 14. mar 2011 01:32
Geografisk sted: Valby, Danmark
Brugererfaring med Linux:: Meget øvet

Re: Diverse hardwareproblemer...

Indlægaf PernilleHU » tors 31. mar 2011 21:54

Hej Birthe :)
Hvis det er et hardware problem, hvad skal man så gøre?
Sende computeren til reparation (Vil jeg ikke være så glad for, fordi kender mange der sendte deres computer til reparation, hvor de så fik den tilbage, hvor den var endnu mere i smadder :thumbdown: )
PernilleHU
 
Indlæg: 7
Tilmeldt: tors 17. mar 2011 10:48
Brugererfaring med Linux:: Lidt øvet

Re: Diverse hardwareproblemer...

Indlægaf haines » tors 31. mar 2011 23:50

Hej PernilleHU

Det kan godt være jeg er helt ude i hampen, men har du prøvet at låne f.eks. en USB mus, tilslutte den og så se hvad der sker ?
Hvis den virker, kan du jo udelukke systemfejl, og må så vel desværre konstatere hardwarefejl !

Måske et forsøg ud i luften, men nemt at lave !!

Haines
[/color]
haines
Moderator
Moderator
 
Indlæg: 546
Tilmeldt: tors 26. nov 2009 23:41
Geografisk sted: Helsingør
Brugererfaring med Linux:: Helt uøvet

Re: Diverse hardwareproblemer...

Indlægaf Birthe » fre 1. apr 2011 00:43

Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Næste

Tilbage til Ordet er frit

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst

cron