Fejl ved opdatering

Fejl ved opdatering

Indlægaf jan.k » man 14. mar 2011 20:32

Hej
Jeg bruger Ultimate Edition 2.9, men kan ikke opdatere - ved søgning efter opdateringer, får jeg denne fejlmeddelelse:
GPG-fejl: http://ppa.launchpad.net lucid Release: Følgende signaturer kunne ikke verificeret, da den offentlige nøgle ikke er tilgængelig: NO_PUBKEY D725E4885719E347Kunne ikke hente http://themelinux.com/themes/dists/themes/Release.gpg
Kunne ikke hente http://themelinux.com/themes/dists/them ... ion-da.bz2
Hvad betyder det ?
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Fejl ved opdatering

Indlægaf Uffe » man 14. mar 2011 21:04

Prøv lige det her, Jan http://www.linux-abc.dk/phpBB3/viewtopic.php?f=11&t=28&sid=dfc1dd6a8d4b7f837b65075de389909a&sid=dfc1dd6a8d4b7f837b65075de389909a#p39

Noget helt andet er (og ikke relateret til omtalte problem), min erfaring er at det er ikke altid er "Hovedserver for Danmark" der er den bedste at hente fra - jeg plejer at vælge den fra Telianet i Softwarekilder. (Kan også gøres fra Synaptic eller Opdateringshåndtering)

I min 2.9 manglede menupunktet "Softwarekilder" i "System > Administration" fra start af. Den er så tilføjet med "Hovedmenu", (ligger under "System > Indstilliger")

Skærmbillede-14-03-2011.png
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet

Re: Fejl ved opdatering

Indlægaf mjjzf » tirs 15. mar 2011 08:28

Af nysgerrighed: Hvilken server ligger der bag den beskrivelse? For jeg har hørt flere være mindre imponeret over den.
Brugeravatar
mjjzf
Site Admin
Site Admin
 
Indlæg: 508
Tilmeldt: man 14. mar 2011 01:32
Geografisk sted: Valby, Danmark
Brugererfaring med Linux:: Meget øvet

Re: Fejl ved opdatering

Indlægaf jan.k » tirs 15. mar 2011 14:58

Hej Uffe
Tak for forslaget, men det gav ikke andet end fejlmeddelelser, jeg er heller ikke til omrejsende tivoli og blinkene lamper og animationer, som det er i Ultimate Edition, så nu blev det Mint 9
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Fejl ved opdatering

Indlægaf Birthe » tirs 15. mar 2011 16:09

mjjzf skrev:Af nysgerrighed: Hvilken server ligger der bag den beskrivelse? For jeg har hørt flere være mindre imponeret over den.

KLID, vil jeg tro.

jan.k skrev:Tak for forslaget, men det gav ikke andet end fejlmeddelelser, jeg er heller ikke til omrejsende tivoli og blinkene lamper og animationer, som det er i Ultimate Edition, så nu blev det Mint 9

Smag og behag, Jan, jeg gad nu godt køre UE 2.9, hvis min computer ville. :thumbdown: I stedet er jeg som dig endt med Mint 9, og det med totalt afdæmpet gråt som i Mint 10. Fra en yderlighed til en anden. :grin:

Mvh. Birthe
Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2499
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Fejl ved opdatering

Indlægaf Uffe » tirs 15. mar 2011 16:42

mjjzf skrev:Af nysgerrighed: Hvilken server ligger der bag den beskrivelse? For jeg har hørt flere være mindre imponeret over den.


Jeg ved det faktisk ikke, men ifølge google er det Debian.
Jeg har flere gange i tidens løb prøvet at skifte server og min erfaring er at i perioder er ftp.klid.dk den mest optimale andre gange mirrors.telianet.dk.
Som oftest er skiftet sket fordi der igennem et stykke tid har manglet pakker - en periode kørte jeg faktisk i lang tid med opdateringer fra en tysk server efter at ha' brugt knappen "Vælg bedste server" :wink:
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet

Re: Fejl ved opdatering

Indlægaf mjjzf » tirs 15. mar 2011 16:48

En af grundene til, at jeg spørger, er at jeg et par gange har oplevet udfald og uimponerende ydelse med KLID,
Brugeravatar
mjjzf
Site Admin
Site Admin
 
Indlæg: 508
Tilmeldt: man 14. mar 2011 01:32
Geografisk sted: Valby, Danmark
Brugererfaring med Linux:: Meget øvet

Re: Fejl ved opdatering

Indlægaf Uffe » tirs 15. mar 2011 16:57

jan.k skrev:Hej Uffe
Tak for forslaget, men det gav ikke andet end fejlmeddelelser, jeg er heller ikke til omrejsende tivoli og blinkene lamper og animationer, som det er i Ultimate Edition, så nu blev det Mint 9


Du tænker på Firefox :lol: - det hav af animationer har jeg forlængst fjernet, hele temaet i disten er skiftet og tilpasset - det eneste jeg har tilbage af det er skrivebordsbaggrunden. :cool:

GPG-fejl: http://ppa.launchpad.net lucid Release: Følgende signaturer kunne ikke verificeret, da den offentlige nøgle ikke er tilgængelig: NO_PUBKEY D725E4885719E347

Den fejl skulle gerne kunne klares med det jeg linkede til i den første post. (ligegyldigt nu du har skiftet - men du kan jo rende ind i den igen :wink: )
Resten af fejlmeldingen siger også at det ikke andet temaopdateringer.
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet

Re: Fejl ved opdatering

Indlægaf jan.k » tirs 15. mar 2011 17:33

Hej Birthe og Uffe
Jeg har ikke sagt, at det er dårligt, eller forkert, i UE, det er bare ikke mig, med den slags, selvom jeg ved, at i Firefox, skal man bare fjerne det tema - den udvidelse.
Der kom fejlmedelelser, både fra opdateringen, crypto-disk og grub 2, efter at jeg fulgte dit forslag - Uffe, og så er jeg stået af.
Og så har jeg jo læst, her på forumet, at der er gode erfaringer med Mint 9, som jeg også selv brugte indtil Mint 10 kom
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Fejl ved opdatering

Indlægaf Uffe » tirs 15. mar 2011 17:54

OK, jeg kan desværre ikke hjælpe med de fejlmeldinger uden at se dem - kan heller ikke nikke genkendende til dem - min kører perfekt og klippestabilt - og har gjort det fra starten.
Det vigtigste er også at du bruger noget du er tilfreds med :wink:
Mvh.
Uffe

Ubuntu minimal m/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

Omega T107, 7" Kina Android tablet
Brugeravatar
Uffe
Site Admin
Site Admin
 
Indlæg: 2105
Tilmeldt: man 20. apr 2009 15:42
Geografisk sted: Hornslet, Syddjurs
Brugererfaring med Linux:: Øvet


Tilbage til Ultimate Edition 2.8 & 2.9

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst

cron