Node.js og TW5 i Puppy Linux

Redaktør: Måns

Node.js og TW5 i Puppy Linux

Indlægaf Måns » man 3. jun 2013 08:58

Se viewtopic.php?f=17&t=1712&p=9175#p9175
Hej hvalpe

Hvis du vil bruge Puppy Linux til at eksperimentere med node.js and TW5, er det nødvendigt at opdatere node.js. (repoen (Ubuntu Precise) indholder kun v6) til ver. >10
Jeg har lavet en programpakke til Puppy Linux Precise, der indeholder:

1) Chromium (ver. 22.0.1210.0)
2) Node.js v10.9
3) TWS (Poul Staugaards backend)
4) Buwe Bijls tws-chrome-udvidelse er præinstalleret i Chromium
5) TW5 node edition - alle mapper og filer

Man skal klikke på serve.sh i mappen /root/Web-Server/TiddlyWork/TiddlyWiki5-master/serve.sh
og åbne Chromium på adressen http://localhost:8081 for at starte TW5 (node edition) op.

chromium_tws-node.js-TW5.pet (52.9Mb)

Der er også en individuel opdatering/upgradering af node.js til v10.9:
node.js-0.10.9.pet (7.1Mb)

Kilde: https://groups.google.com/d/msg/tiddlyw ... gQYE9dc6EJ


Jeg skal huske at nævne at den STORE pakke indeholder sidste nye TiddlyWiki kerne v2.8.0 - og kan derfor downloades/gemmes til disk uanset serverbackend - MED ændringer (html5 magi) :thumbup: :thumbup: :thumbup:
:red-cheers: :red-cheers: :red-cheers:
Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1755
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Tilbage til TiddlyWiki

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst