[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
• Vis emne - Lucid Puppy 528

Lucid Puppy 528

En hurtig mini distribution der fx. kan køre kun fra USB-nøgle og i ram.

Redaktør: haines

Lucid Puppy 528

Indlægaf Birthe » tors 11. aug 2011 12:26


Jeg afprøver den lige nu - og den er godt nok hurtig - selv for en puppy.
Af hensyn til tiddlywiki brugere vil jeg lige nævne, at der ved installation af Firefox ved browservalg kan vælges imellem Firefox 3.613 og firefox 5.01
Jeg omdøbte min delvist til dansk oversatte save fil (Puppy 5.25) fra lupusave til lucisave. Den opdaterede uden problemer under opstart. Oversættelsen ses ikke når desktoppen nås, det er nødvendigt med en genstart af X først. Husk at indstille Firefox 4.01 præferencer, før den opdaterer af sig selv til 5.01!

Mvh. Birthe
Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Lucid Puppy 528

Indlægaf Måns » man 15. aug 2011 17:15

Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: Lucid Puppy 528

Indlægaf Birthe » man 15. aug 2011 20:55

Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Lucid Puppy 528

Indlægaf Måns » ons 5. okt 2011 23:57

Hej

MD5: aa2a693916ea44711ef7697622c53535
SHA1: 9b1c86a22fbcfcaa3816a8e6a76069f3490b0774
----
Jeg har lavet en Lucid Puppy 528 remaster, der indeholder nogle gode værktøj og oversættelser (takket være Birthe!!) - f.eks.:
Libre Office (3.3) på dansk
GnuCalc på dansk
Abiword på dansk
FireFox (7.01 tror jeg ...) på dansk
Programmenuerne (bjælke og højreklik på skrivebordet) er på dansk.
Mange andre programmer er også på dansk - f.eks. FtpClient mmfl...
Iso'en er en fhv STOR ca 640 mb - men det skyldes først og fremmest at Libre Office, FireFox og devtools er præinstalleret - og det kræver at der er mindst 1 gb ram til rådighed, hvis man har planer om at køre systemet live i ram...
(Hvis jeg husker rigtigt er Wine og alskens devtools installeret out of the box...)
----
Ideen er ar man stadig kan brænde til en livecd - Jeg vil dog IKKE anbefale at man kører Libre Office fra en livecd - det starter simpelthen for langsomt op i Livecd-mode... - installér først som en frugal install - læg en savefil i "frugal-mappen", så kører det PERFEKT!! - Det kører også godt/bedre fra en usb...
----
Jeg har installeret denne udgave på flere elevers laptops eller usb'er (og en enkelt multisession live-dvd) - og den er helt stabil og god i alle versioner... Det eleverne falder mest i svime over er hastigheden. Denne Puppy er RASENDE hurtig OG stabil!
----
:red-cheers: :red-cheers:
Mvh Måns..
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: Lucid Puppy 528

Indlægaf Birthe » tors 6. okt 2011 03:53

Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Lucid Puppy 528

Indlægaf Måns » man 14. nov 2011 16:35

Hej PuppyAfficionados

jeg har skrevet/oversat/fortolket en lille reklame for Puppy Linux - og lidt om hvor nemt det er at lave sin egen version (remaster) her:


Kommentarer modtages gerne - både kritik, forslag til rettelser og tilføjelser :shock: :grin: :grin:

(Tanken var at ALLE også uden kendskab til Puppy i forvejen burde kunne læse, forstå og evt. følge vejledningen...)
:red-cheers: :red-cheers:
Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet


Tilbage til Puppy-linux

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst

cron