[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
• Vis emne - Puppy-linux - Browser-linux mfl.

Puppy-linux - Browser-linux mfl.

En hurtig mini distribution der fx. kan køre kun fra USB-nøgle og i ram.

Redaktør: haines

Re: Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » fre 20. maj 2011 16:47

Hej igen Birthe
Hvis du ikke har opgivet mine spørgsmål, så har jeg nu downloadet sprogpakken, og har den på computeren.
Hvordan aktiverer jeg den, eller skifter til den ?
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Puppy-linux - Browser-linux mfl.

Indlægaf Birthe » fre 20. maj 2011 18:13

Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » lør 21. maj 2011 10:22

Hej Birthe
Jeg siger igen tak for hjælpen, nu er det lykkedes, alt er installeret, men i den forkerte rækkefølge.
Ja, du sagde jo, at sprogpakken skal installeres først af alt, nu har jeg alligevel installeret den sidst, med dette resultat: LibreOffice er dansk - bortset fra interfacet, som er engelsk, og så kalenderen, nede ved uret i højre side, er på dansk.
Det er det eneste, jeg har opdaget, der er på dansk.
Nu betragter jeg den som færdig, og den kan bruges
Hvis nogen er i tvivl, er det Puppy 5.2.5
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » lør 21. maj 2011 10:33

Hej igen
En tilføjelse, det var godt, du skrev det med placeringen af sfs-filen i home, det har betydning, når jeg downloader sprogpakken, så skal downloadmanageren placere filen samme sted
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Puppy-linux - Browser-linux mfl.

Indlægaf Birthe » lør 21. maj 2011 10:38

Hej Jan
Ja, det er noget tricky med den sprogfil. Du har nok også set, at vi har skrevet om, at lige som det var der, så var det der ikke alligevel. Vi har skrevet om at genopfriske og alt det.
Et af de problemer jeg har sporet er egentlig wm switcher og muligheden for at skifte windows manager.
Oversættelses programmerne virker kun rigtigt i jwm, så det har jeg brugt, når jeg har arbejdet med det.
Når puppy så indlæste brugte den Openbox og alt så forkert ud igen. Derfor har jeg i min egen udgave brugt remove inbuild apps og fjernet wmswitcher, openbox, opcnf,fbpanel osv. Så slap jeg for problemer er DEN grund. (Det er iøvrigt noget af det samme, jeg beskrev i Minimalos)

Mvh. Birthe
Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » lør 21. maj 2011 18:56

Hej
Jeg kommer lige igen, en af os troede, at nu virkede det bare.
Jeg prøvede så, at starte Mijnpup 52 op, og fik en mærkelig sammenblandet rodebunke: Puppy 5.2.5 og Mijnpup 52 og jeg ved ikke hvad - på en gang.
Jeg ville egentlig bare se, om LibreOffice i Mijnpup 52, kunne bruge den danske udgave fra Puppy 5.2.5 hvor LibreOffice blev dansk.
De bruger jo samme Save-fil, jeg troede ikke, at de også blandede skrivebordene sammen.
For at gøre det helt perfekt, startede jeg bagefter Puppy 5.2.5 op, og fik nu det samme sammenblandede skrivebord, med alt godt fra mange steder, og det virkede ikke, ikonerne var døde
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Puppy-linux - Browser-linux mfl.

Indlægaf Måns » lør 21. maj 2011 19:49

Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: Puppy-linux - Browser-linux mfl.

Indlægaf Birthe » søn 22. maj 2011 00:43

Hej Jan.
Måns råd vedrørende back up af savefil kan IKKE understreges for kraftigt. Det er let at få smadret en savefil. Det kan f.eks. ske, hvis der lukkes uhensigtsmæssigt ned. Jeg har også oplevet at få fejlmeddelsen af der var mere end der kunne være i savefilen. Pudsigt da jeg havde holdt godt øje med "måleren".
Egentlig er det ikke så mærkeligt. Alle de lag i hukommelsen, puppy indlæser til. Vi bruger sfs programmer, flere eller færre. Skifter imellem dem. Alt i EN fil. Det er ret fantastisk, at det størstedelen af tiden virker så godt, som det gør.

Mvh. Birthe
Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » søn 22. maj 2011 10:58

Hej Måns og Birthe
Tak for forklaringen, det er denne:
De fleste af de programmer, du nævner...også libreoffice er...eller findes som sfs versioner. Når du har downloaded dem en gang, kan du bruge dem med flere puppy versioner.
Som Birthe skrev, der forvirrede mig.
Og det med F2 kunne jeg ikke huske i farten
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Puppy-linux - Browser-linux mfl.

Indlægaf Birthe » søn 22. maj 2011 11:40

Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Foregående

Tilbage til Puppy-linux

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster

cron