[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
• Vis emne - Puppy-linux - Browser-linux mfl.

Puppy-linux - Browser-linux mfl.

En hurtig mini distribution der fx. kan køre kun fra USB-nøgle og i ram.

Redaktør: haines

Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » fre 13. maj 2011 15:46

Hej
Jeg vil godt prøve, at forklare min forvirring omkring, at kombinere, eller sammenkøre disse distributioner.
Jeg troede, at det er den samme grundenhed, i dem alle, den samme enhed, der gør det muligt, at starte og køre systemet, fra CD og indlæst i RAM.
På denne enhed, kan så tilføjes forskellige skriveborde og programmer
På samme måde, som for eksempel Linux Mint, om den så hedder Mint 9, Mint 10 eller Mint 11, så er det Mint inde under, og man kan lave det samme, og på samme måde, i alle 3 distributioner.
De kan så fås med forskellige skriveborde, og med forskellige programmer
Man henter Ubuntu-programmer i Mint, og på samme måde, troede jeg, at man kunne hente Puppy-programmer i BrowserLinux, til den samme enhed
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Puppy-linux - Browser-linux mfl.

Indlægaf Birthe » fre 13. maj 2011 17:51

Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » fre 13. maj 2011 19:08

Hej Birthe
Jeg snakker kun om programmer, som er forskellen - problemet, i mellem Puppy 5.2.5 og TW-OS - for mig, rent brugs-mæssigt.
Den nyeste Mint 11 er bygget på Ubuntu, og også Mint 10 LXDE
Iøvrigt tak for din PB, jeg var længe om, at opdage den, jeg kigger ikke der normalt
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Puppy-linux - Browser-linux mfl.

Indlægaf Måns » fre 13. maj 2011 21:34

Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » lør 14. maj 2011 10:25

Hej Måns
Det nægter jeg heller ikke, men som sagt, det jeg arbejder med, er lavet på, og skal bruges igen på, Microsoft-office-pakken. Word dokumenter og Excel regneark, og de skal kunne snakke sammen, som de kan, i Microsoft-office-pakken, det er ikke noget, jeg vælger.
Det kan de så for mig i LibreOffice-pakken.
Jeg kigger på det, med Frugal installation, men har ikke fattet det helt endnu: Hvor skal jeg vælge Frugal ?
Og hvis jeg lader Puppy 5.2.5 skrive til harddisken, hvor skriver den så, og vil min Mint-installation være ødelagt ?
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Puppy-linux - Browser-linux mfl.

Indlægaf Birthe » lør 14. maj 2011 11:04

Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » lør 14. maj 2011 11:31

Hej Birthe
Ja tak, jeg prøver med Puppy 5.2.5
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » lør 14. maj 2011 17:02

Hej igen
Det blev en større omgang, den DVD som jeg var begyndt på, med Puppy 5.2.5 spurgte jo ikke mere, om jeg ville gemme som fil, da jeg på den, havde valgt, at gemme til DVD.
Så jeg hentede en ny Puppy 5.2.5 og brændte en ny CD, startede op og lukkede ned igen, og gemte på fil - på harddisken, og det virkede.
Jeg fik installeret Firefox og Thunderbird, og LibreOffice - men den vil ikke starte op, jeg har været i Boot-manager og valgt, at LibreOffice skal starte op ved boot, men det gør den ikke - Hvorfor ?
Firefox og Thunderbird er der og virker
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Re: Puppy-linux - Browser-linux mfl.

Indlægaf Birthe » lør 14. maj 2011 17:43

Hej Jan
Jeg forstår ikke helt, hvad du mener. Har du LibreOffice som sfs? Hvis du har ,skal du lægge den samme sted, du har lagt din savefil. Har du kunnet se den og vælge den ii Boot-manager, afmærket og flyttet den til det aktive vindue, lukket og genstartet. For så skulle LibreOffice da virke.
Hvis det fortsat ikke virker, så prøv at forklar lidt nærmere, hvad du har gjort.

Mvh. Birthe
Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Puppy-linux - Browser-linux mfl.

Indlægaf jan.k » lør 14. maj 2011 19:23

Hej Birthe
Det er præcis det jeg har gjort: Har du kunnet se den og vælge den ii Boot-manager, afmærket og flyttet den til det aktive vindue, lukket og genstartet
Jeg hentede den, fandt LibreOffice i Boot-manager, afmærket og flyttet, valgt til at starte ved boot, og genstartet computeren, men der er ingen LibreOffice, efter opstart
Venlig Hilsen Jan
Mint 11 x 64 Gnome
Intel Core 2 Quad 3.2
4 GB RAM
Nvidia 8600 GT 512 MB
500 GB Harddisk
jan.k
 
Indlæg: 216
Tilmeldt: lør 15. aug 2009 11:36

Næste

Tilbage til Puppy-linux

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst

cron