[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
• Vis emne - Pets'n Stuff

Pets'n Stuff

En hurtig mini distribution der fx. kan køre kun fra USB-nøgle og i ram.

Redaktør: haines

Re: Pets'n Stuff

Indlægaf Måns » man 15. apr 2013 22:08

Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: Pets'n Stuff

Indlægaf Birthe » tirs 16. apr 2013 00:32

Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Pets'n Stuff

Indlægaf Birthe » tirs 16. apr 2013 12:38

Hej Måns
Jeg så en interessant tråd .
Jeg har før nævnt, at mine første forsøg på remastering fandt sted for år tilbage ved brug af multisession dvd. Samtidigt gives en god forklaring på saveknappen.

Jeg tror at forvirringen om, hvordan og hvorledes det ene og det andet skal gøres skyldes, at der er så mange måder.
Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Pets'n Stuff

Indlægaf Birthe » ons 17. apr 2013 01:31

Hej Måns
Jeg har har brugt timer med din seneste sprogpakke nu. .

Din oversættelse er god, jeg er ikke stødt på noget. Jeg smilede kun kort :grin: .
højreklik, programmappe, Kig ind. Den opfordring er jo ikke til at modstå :grin: :

Herfra kan kun lyde en opfordring til alle om et snarligt gensyn med Puppy og gør det på dansk.
Vi er så vant til at puppy er på engelsk, så oversættelsen tvinger en til at tænke lidt over, hvad der kan være hvad - og dermed har det også åbnet mine øjne for et par ting mere. TAK Måns :thumbup:

Og - denne gang virkede java helt uden problemer.
Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

node.js og TW5

Indlægaf Måns » man 3. jun 2013 08:56

Hej hvalpe

Hvis du vil bruge Puppy Linux til at eksperimentere med node.js and TW5, er det nødvendigt at opdatere node.js. (repoen (Ubuntu Precise) indholder kun v6) til ver. >10
Jeg har lavet en programpakke til Puppy Linux Precise, der indeholder:

1) Chromium (ver. 22.0.1210.0)
2) Node.js v10.9
3) TWS (Poul Staugaards backend)
4) Buwe Bijls tws-chrome-udvidelse er præinstalleret i Chromium
5) TW5 node edition - alle mapper og filer

Man skal klikke på serve.sh i mappen /root/Web-Server/TiddlyWork/TiddlyWiki5-master/serve.sh
og åbne Chromium på adressen http://localhost:8081 for at starte TW5 (node edition) op.



Der er også en individuel opdatering/upgradering af node.js til v10.9:


Kilde: https://groups.google.com/d/msg/tiddlyw ... gQYE9dc6EJ
:red-cheers: :red-cheers: :red-cheers:
Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: Pets'n Stuff

Indlægaf Birthe » tors 20. jun 2013 15:41

Hej Måns
Tak for din gode pet :clap: . Dejligt at kunne bruge Puppy til den slags afprøvning. Så fik jeg leget lidt med TW5 og kunne endelig gemme ændringer. Helt på listesko og i det små. Det går ret let at hente tiddlere fra TW2, styr på dem er en anden ting ;-) :grin: :grin:
Mvh. Birthe

Lenovo T500 Intel Core 2 Duo 2.53 GHz, 2 GB DDR3, 160GB 7200rpm, ATI Mobility Radeon HD 3650, Mint 17.2 Mate
Lenovo X100e 2gb ram, AMD Athlon Neo MV-40 / 1.6 GHz, ATI Mobility Radeon HD 3200, zorin 6.4 core
Acer Aspire One zg5, Intel Atom N270, 1.6 GHz, integreret grafik, 1gb ram, 160 gb hd. (Mint 17.3 Mate)
Brugeravatar
Birthe
Site Admin
Site Admin
 
Indlæg: 2529
Tilmeldt: lør 30. okt 2010 09:09
Geografisk sted: Odense, Fyn
Brugererfaring med Linux:: Lidt øvet

Re: Pets'n Stuff

Indlægaf Måns » søn 21. jul 2013 05:05

Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Re: Pets'n Stuff

Indlægaf Måns » fre 9. aug 2013 22:50

Hi PupHeads (= Hundehoveder :whistle: :wink: )

Blender er et herligt "multi purpose" program, der er specielt egnet til 3d modelering og animation (også 2d - hvis det skal være ...), Det kan en hel masse andet også - f.eks. "ikke-liniær" video og lydredigering og spiludvikling...

Det har en nærmest forfærdelig stejl læringskurve, der betyder at en nybegynder stort set ikke kan finde ud af noget som helst - men når man har gjort sig den ulejlighed at læse Blenders manualer og se et par tutorials, så er der nærmest ingen grænser for hvad man kan lave i Blender.

Blender kan være meget cpu krævende - og jeg har desværre måttet konstatere at det ikke ser ud til at jeg kan få alt til at virke optimalt i AV Linux. Der virker den fint som generator af 3D titler til OpenShot - men som "alenestående" program har den en forfærdelig "bug", der vises ved at man ikke kan ændre i brugerIndstillingerne.... User Preferences er vigtig i Blender, for det er der man aktiverer plugins fra session til session...

Jeg har ledt længe men forgæves efter en Blender pakke (Pet eller SFS) til Puppy, der virker i Puppy Precise. Ubuntu Precise leverer version 2.6.2 og installation af den tillader os at bruge den sidste nye version 2.6.8 som "portable app" - dvs. køre den fra en mappe uden at foretage en fuld installation..

Jeg har oprettet en PET med alle nødvendige afhængigheder der kan hentes her: (ca 25Mb)
md5sum: 3e5ea38f4af24e2bcabe186849784e93

Min Pet er kun testet i PuppyPrecise 5.4.3 - men jeg går ud fra den virker i senere Precise udgaver også.... :crossfingers: :crossfingers: :crossfingers:

Hvis man vil køre den sidste nye Blender henter man den herfra: (70 MB) , udpakker den og starter programmet fra filen "blender". Det kan man, hvis man har installeret min PET først - da den leverer de nødvendige afhængigheder, der ellers ville mangle i Puppy Precise.

Tip: Bruger man Lazy pup kan man hente og loade en Blender SFS fil, en lidt ældre version - men den tillader også at man kan køre den seneste Blender (2.6.8) fra en udpakket mappe...

Blender kører ekstremt hurtigt på Puppy Precise bootet live fra en usb på en Lenovo dual-core laptop med 4Gb ram (w500)

:red-cheers: :red-cheers: :red-cheers:
Mvh Måns
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Kdenlive.pet (96Mb)

Indlægaf Måns » søn 15. dec 2013 13:43

Hej hundefangere

Jeg har lavet en pet med Kdenlive*, recordmydesktop**, dvgrab og xine** fra Ubuntu Precise's repository.

Der er nogle ting som ikke helt fungerer. Der er fejlmeddelselser om lokationer, der ikke findes (mimetyper). Første gang man importerer et klip crasher programmet - men anden gang ser det ud til at virke.
Når man vil afspille et klip er der sort skærm, - men når man trækker det ned i tidslinien for projektet virker afspilning fint.
Jeg har ikke testet alle effekter - men "motion" "speed" og tilføjelse af "titelklip" - virker fint - og det ser også ud til at rendering til f.eks. mp4 virker fint.

Af een eller anden grund ser Puppy ikke at xine er installeret...

Programpakken er STOR (96 Mb) og bør virke på Puppy Precise - Jeg tror ikke den kan fungere med Slacko... Måske skulle jeg prøve at se om jeg kan lave en Slacko-udgave - blot for at se om den vil virke bedre der?


md5sum: ff59b2667560b16c1c92eafe00214199
:red-cheers: :red-cheers: :red-cheers:
Mvh Måns

[*] Kdenlive Version 0.8.2.1 - Using KDE Development Platform 4.8.5 (4.8.5)
[**] RecordMyDesktop og Xine ser ikke ud til at virke - men Kdenlive vil gerne have de er installeret....
Quote: "Give a man a tiddler and he might digest it today, show a man how to use TIddlyWiki and he'll be writing his own tiddlers for a lifetime .."
Brugeravatar
Måns
Site Admin
Site Admin
 
Indlæg: 1763
Tilmeldt: tirs 5. jan 2010 18:32
Geografisk sted: Havbro, Aars, Himmerland, Nordjylland, Jylland, Danmark
Brugererfaring med Linux:: Øvet

Foregående

Tilbage til Puppy-linux

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst

cron